Always wants a floppy in A:


(kevin3d) #1

I just put together a new box. My problem is that everytime I try to open or right click on any drive icon to get properties, I get a system message to insert a floppy in drive A: I have to hit cancel a bunch of times to make this go away. I can keep a floopy in A: but its annoying. Anyone have any ideas what the issue is?

BTW, I have a ECS K7S5A mother board.


(Timonides) #2

Hello!!! :smiley:

If you can see the other drives icons in “My computer”, there isn’t any problem either with the drives themselves or with the floppy or with your configuration in general. Have you tried to see if they have any conflicts, from the device manager?

Didn’t mention if you can open or right click on them after you insert a floppy in A:

Maybe it’s a windows installation issue. Have you tried to reinstall windows? Try a different disc (perhaps bad media).

Anyway unless you provide some more details (e.g. windows version etc.)one must be physically there, in front of your computer (which is impossible) in order to understand what the problem is.

Good luck, bye…


(hannibar) #3

The problem isn’t that complicated. I have the same problem too from time to time, but I just put in a floppy, save on my hard disk, and after a few savings, the problem goes away.
I don’t know exactly how long this takes, it’s just a matter of patience. :slight_smile:


(kevin3d) #4

Thanks, guys!

In all other espects my system works fine. I’ll the saving to a HD as pper hannibar’s suggestion…


(Millhouse) #5

Did you set your floppy driveas the master drive (are the otehrs slaved from it) i took a class on box building an someone managed to do this. What happens is when you go into my computer it will read the CD’s in there automatically so you might have stuck the A drive onto the same data feed as the CD drives so it tries to read them