Amateur Question about Vertices

I’m modelling a soldier dude, and I’ve made his coat, but when I go out of edit mode you can clearly see the divides with the vertices and I don’t know how to “smooth” these out to get a better, rounder look.

My question is, how do you do this?

Help would be really great so thanks if anyone can!

There can be multiple reasons for this:

  • AutoSmooth angle is set too low (doesn’t seem to be the case here)
  • Faces are physically disconnected (you will need to merge vertices)
  • Faces are inverted (check with the face orientation overlay, fix by flipping or recalculating normals)
  • Those sharp looking edges may be actually marked sharp (you will need to Clear Sharp them)
  • Custom normal data is present, which will need to be deleted in the object data properties

Thanks for the info. I know for sure the vertices are connected but I’ll try out the other options tomorrow. Thanks a lot!