amazing GAME stuff kabang calling all be game gurus

:eek: ok i feel like my head is going to explode my computer is prettyf ast and powerfull it can run the legend of ridick game ican use blender for modeling etc its fast but what i cant understand is why the games i make run really slow >?? is there any way to speed up the game? my head hurts whenever i press P with any game its so slow even with socials templates help me out will you what could be the cause of the games running slow>? :spin: i know i have a dual core 3.2ghz with ati radeon 7000 card but i dont think its the card > ok even if i compile the game it runs slow too:confused:

Not sure if it is the cause of your issues, but I’ve read here plenty of times that there are problems with certain ati card. You might want tio research into it just to be sure.

I’m almost 100% sure that this is caused by your video drivers and their support of OpenGL. And I’m almost 100% sure that if you change(not update) your video drivers with some other version, not necessary the newest the problem will dissapear.

yeah man ive already changed my drivers than my blender started to wrok faster that is for modeling etc currently i,m using nividias dll renamed to ati xx like so so its working fine for me but i dont know why only the game engine is messing up

Well the blender game engine uses OpenGL libraies…I’ve experience this problem with 2 computers…and I’ve managed to fix the problem on two of them by changing the drivers with different ones…installing different drivers tow-three times on each computer. Maybe you shoud try to install another one.

The small demo I got runs really well on my computer. The only two things I saw that are minor are mostly physics issues. Such as the Arrows floating in the air and not sticking to the enemy’s body, and the block in the middle allowing you to supper jump and then walk through it. OTher than that it is b-e-a-utiful my friend. Keep it up!

Dont use 'hardware acceleration" change that settings for the card properties…

I used to have that problem, but dont anymore and I can use hardware acceleration…but I dont know what I changed, in fact havent thought about it in months? Weird… what blender version are you using?

am using the svn version 2.45 13 i am also using the olderbver sions too 2.34 for scripts i disabled acceleration but some how its still slow i hate ati radeon (frustrated)

Perhaps it has to do with your 3D Graphics settings? Maybe if you disable antialiasing / set the color depth higher or lower, the performance would go up.

ha ha!
drivers are so weird. i updated mine and the game engine hardly ever dips below 60 fps unless im using, like, an armada of rigid body objects. but now the modeling moves incredibly slow at times. oh well, its just what happens sometimes…

chuzzy has the answer(or a realization of your your fears):

  • the basic way to get the job done in the game engine with an ati card is this:
    1)develop with atioglxx
    2)Test/ Play game without atioglxx
    *you have to save, close out, take the dll out of the folder, restart and then play the game
    its either slow blender gui fast GE or visa versa
    Hope this helps more than it stings