ambient map (shadownmap) problem how to fix

Guys,

Does anyone know how i can fix this messing up my UV coordinates for the ambient map…

shift+D and delete orignal model doenst fix it and i try it on several models…

AHHHHHH

thanks in advanced
wessx

Attachments


Nice looking map. Are you sure you have the correct UV coordinates selected? See which UV layer is specified for the shadow map (in the texture settings).

thanks!

yes im sure about it becaus when the engine is not running its shows it normal i have a feeling it has something to do with multiple materials assigned to one object?

wesssx