Ambient Occlusion Error


(zog34) #1

I rendered and heres what cam out:
http://img294.imageshack.us/img294/3260/amoccerr4aj.th.jpg

Heres my settings under the “World” menu:
http://img294.imageshack.us/img294/489/amboccerr2sv.th.jpg

And I am completely confused. If someone could help me out that would be great.

Thanks,
-aML


(z3r0 d) #2

you don’t have the ray button pressed in the render buttons [which is helpfully what that is a pic of, not the world buttons]


(Roffey) #3

Where’s the lamp? I see no Lamp


(jaycun) #4

I don’t believe you need a lamp when rendering with ambient occlusion.


(Khnum) #5

you don’t “need” a lamp for AO but doo turn on EnvMap, Ray, Radio so that you get all those added to the render. That should help a lot. Could you also post your world settins under the shader tabs?


(zog34) #6

I fixed it… He was right. Just push the button. Man, I really gotta work at this more before I go running for help. :-? Thx y’all.

-aML


(SamAdam) #7

that is a good idea for everyone.