Ambient occlusion won't turn off

Hello, all -

The subject pretty much says it all… Rendered a few frames with it on and now it seems to be stuck. I assume that the checkbox in the world buttons window is all I’d need to disable? I didn’t know if I should be suspicious of a bug as my properties window has been doing some pretty crazy things lately… Everything in that window gets huge, nothing responds to input or resizing and I usually have to restart blender. This really doesn’t bother me but if more details on this issue would lend themselves to a resolution of the ambient occlusion issue I’d be happy to provide them.

  • V. 2.59.0 r39307
  • Win 7
  • No salt on the fries

Thanks!

i recently ran into the opposite problem, of it not turning on.

There’s another checkbox that influences it which you may want to try.
In the Render buttons, shading section, there should be a checkbox called Ray Tracing. Try changing that to whatever it’s currently not.

WarKirby -

Many thanks for taking the time! Your recommendation was spot on.

My processor says “Thanks” as well, haha. All the test rendering was about to make me just give up and make heat sink s’mores.

Thanks again