animated background trouble

Hi Folks

newbie here, I suspect this is simple
I want to use an .avi video for a background
I start with an empty scene
I go to where you select the background image and select my video
I check the button to Auto Refresh
now I can scrub the timeline and see the video play on the background
I go to the Render tab and the Output subtab
set the backbuf to my avi file and check the box to make it active
when I animate the scene all the frames use the first frame of my avi file for a background
it doesn’t sequence through the file
I’m guessing I need to check some other box
can anyone tell what I’m missing?

Thanks
Dave

You may want to forget about backbuf and just add the AVI as a texture to the view of the world. Just render an alpha channel along with it and if you feel like dropping it out or replacing it, you can.

Did you notice the tool tip on the backbuf checkbox “Enable/Disable use of BackBuf image” It does not claim to support a video.

ok, I’ll go at it that way
somehow I had this working last night:spin:
will let you know how I make out

Dave

that did the trick
thanks

Dave