animated texture with image sequence

— i am so sorry, i put on the wrong forum! —
i try hard to get an animated texture running, with no success: :no:

if i have a plane, and i do the following:
UV-Face-Select -> UV-Editor -> load picture (01.png)
everything is fine.
But if i select View Properties and change the the settings from still to sequence i am not able to load an image. blender simply says “can not get an image”.

strange is, that the displa of the path to the image is not correct, the file-name is missing: for example: //images/.png

is that a bug? im am using the mac blender version 2.45.
this is very important for me, can anybody help me please?

Hi, I have the same error.
It might be a bug, though I might be doing something wrong.
The image sequence also does not start playing if I get it to work.

i think, image sequence is not working in bge, use animated texture instead.

you shouldn’t use separate images but either a picture with all frames in a square and a script to animate it or use the VideoTexture module in a SVN build

yesterday i lookedat the video from YoFrankie! It is about animated-normal-maps maby it helps.

I tried to use the image sequencer through 2 different ways.

One way is through the UV/image editor which is not working for me in both BGE or render. It also does not play a avi file.(only shows frame 1)

The other option I used was the texture -> texture type: Image which is also not working for me.
It does load up the still image, but not a sequence or avi file. I do am able to use the StartFrame slider and see it roll through the frames. But it’s not playing.

Now its possible this won’t work in BGE, but for me it’s not working on renders either. There must be something wrong on my pc or I am doing stuff wrong.

Could someone find out if their image sequencer/movie is working on their Blender?

Click on the MediaChicken Blog in my sig and go to our tutorials.

Hi Arti,

If you’re talking about animating a texture using the Real time Properties for Tiles–on my computer–it works for Texture Face Materials and Blender GLSL Materials. I can’t get it to work with Blender Multitexture Materials.


Yo Fankie animated maps only work in 2.4, need help 2.5 animated maps