Animating alpha?

I’m trying to animate the alpha transparency value of a material to fade out the screen. I pull the slider down to 0 hit “I” then go forward 50 frames change the transparency and hit “I” again. In the F curve editor I can see the animation but when I play it back the alpha value of the plane that is positioned in front of the camera isn’t changing.

Under game settings the alpha blend is opaque and Backface is checked, the material is shadeless. What did I miss? It’s changing in the materials tab, but not in the viewport, so I assume it’s one of the game settings I need to change but not sure what exactly.

Thanks that did it, but for some reason it isn’t fading but goes pitch black the moment I click ingame. It fades well outside of the game however, what did I do wrong.

When above button and is clicking space sound plays and message is sent to the plane, the plane in turn starts the fading action. I have said I want it to go from frame 1 to 50, but it goes pitch black right away. What am I doing wrong…

EDIT: Figured it out, transparency has to be enabled in the materials tab. This really is very complicated and cumbersome, some work is needed to make this all make more sense.