Animation help extra invisible frames?

Ok I have been looking for a setting to disable this but I can’t find one when I make frames for an animation between the frames what ever I am animating will move around. I don’t really want this please help. I am using blender 2.6.

Can you be clearer in exactly what you mean by invisible frames and moving around ? At the moment your question makes little sense.

Also moved thread to the correct support forum.

Actually forget the invisible frame thing it’s more like I animate a cube for example I set a frame at 1 and 100 the location rotation and scale are the same for both frames but in between the frames the cube moves around it’s probably just a setting I checked off without knowing what it did xD

Check your keyframe interpolation/handles in the graph editor?

how? could you please be more specific?

Also I never use the graph editor or anything like that so what should I set the setting to to make animation “sharp”

Got it THANK YOU!!! :slight_smile: