Annotate Eraser instead of select box comes up by default Help!

Hello, I have a student I’m teaching remotely. She is a beginner. For some reason her annotate eraser tool is activated when using the select box tool. IT is really frustrating for her. I’ve tried taking remote control, resetting preferences to the startup file, and it still behaves the same way. She sent me the file, I loaded it up on my computer, and I don’t have the issue.

Hi to you, can we have the .blend file ?

Weikel+for+print+2.blend (757.7 KB)

Hi again, apparently, it work well with me, but do you know what is your version of blender ?


We are working in 2.9.0. I could not replicate the problem when I loaded up her file either. But… I have reset to factory preferences on her computer by remote. It still happens!

Maybe a stupid question, but… are you certain that it is indeed the eraser tool? Because the tool button for box select allows you to choose other selection tools, among which is the circle select, which looks like a white circle around the mouse pointer. These tools can be cycled through, in the default keymap this is done with the ‘w’ key.

I was thinking that too, but I don’t dare say it :laughing: :joy:

Lol, yes I’m sure. I’ll have to screen record a meeting with her to replicate. Maybe I should just have her uninstall and reinstall? That’s difficult working remotely with school owned computers. We would need it help from the school admin. I was really trying to figure this out without reinstalling.

Is she clicking on the tool icon, or using hotkeys?

I ask because I just reported a bug in GP where, when you use the SPACE+(num) hotkey in DRAW mode, about every tenth time it gives you the SPACE+(num+1) tool. It’s super aggravating because it makes you gunshy.

Here is a link to a video demonstrating the problem I have when helping her remotely.

We are clicking the tool icon.

Mysterious!!! :cry::cry::cry: I’ll be interested to know what the resolution is.

Meanwhile: disable all addons?