annoying fullscreen

as the title says,making a fullscreen exe is annoying… i did it and all i can see is half the game… :-? plus it runs slower than normal.i’m using blender publisher 2.25.any ideas on how to set up everything to make the exe work on fullscreen? it tried making it a window exe(not fullscreen)it runs with a little more speed,but still can’t see the entire game.yeah i know…press the + on blender and make everything fit on the dots area,i did that but it doesn’t work.please help me! :smiley:

the outer dotted rectangle is the region wich will be visible when you export to a runtime, or in the plugin. I usually scale a cube or something to line up with that box, and make that object the child of the camera, so that I can’t see what is past it in the 3d view (regardless of how I have the zoom on the camera [in the 3d view, not the camera’s lens] set)

there are also options to make bars and stuff, is that your problem or do you just not see enough of the screen

it probably runs slower than normal because of a python error

run the blender player with the -c switch to have it keep the console and output the errors

nevermind…i give up.thanx anyway z3ro d