Annoying problem when adding vertices..

I’m trying to create a profile to experiment with Spin and SpinDup and while I am able to add vertices, I find that adding two vertices close together causes problems as when I create or select a vertice, an axis is shown and pressing CTRL-LMB too close to the previous vertice seems to grab that vertice rather than draw another one.

Is there a way to disable this behaviour or remove the axis?

I can place the points further apart and then zoom in but I have trouble keeping thing in proportion then…

Deselect the “hand” shape icon in the 3d window header should disable the axis (If this is the axis you are talking about).


It is indeed Mr Beard. Thanks very much for that!