annoying to move vertices

Does anyone know how to get rid of the circle with the arrows on it??
(if that makes any sense!)

basically, when Im editing my vertices I get a circle around my selected one and, say for instance Im LMB+click to create new ones, I cant get close to the last vertex because I end up selecting the circle thing which moves the vertex that is being haunted by it! it gets rather annoying

I think this is new to blender because I had to download a new version when I got my PC back.

Press the little button that looks like a hand. This also gives you access to alternative widgets.

oh. that was easy. lol. thank you. (I feel pretty stupid right now)

The shortcut for this is ‘ctrl + spacebar’ then click “disable”.