Annoying wireframe

probably a silly question, but how do I disable this grid (without vertices) between my vertices in edit mode (wireframe) in blender 2.8?

uncheck this ->

ok, thanks!

I didn’t phrase the question very well.
I meant the wireframe on the mesh itself

Try zkey and chose from the menu

I don’t think you understand
I mean these lines

Go out of edit mode. Or how do you want your mesh to look like?

only the vertices and edges without the highlighted lines

Dude it seems like you are seeing something that i m not seeing, post the Blend or rephrase your question for better understanding.

When i looked closer to outliner i noticed you have two planes object, try to toggle the visibility on plane.001 and see if it affects

I want the wireframe to look like this


not this

while keeping the subdivision surface modifier

ok, I figured it out.
sorry for bothering you.

For the sake of the community can tell what was the problem you had?

I just enabled the “adjust edit cage to modifier result” in the subdivision options

1 Like

it was just all the extra “cage” with the subdivision modifier

I probably would have just selected “optimal display” in the subdivision modifier, but i guess that works too.