Another WinXP problem


(kroopson) #1

I couldn’t find the answer for my question among the past topics so I’ve decided to ask it.

I’m using Publisher under WindowsXP, but it runs terribly slow, much slower than under Win98SE. I thougth that this problem will be the same for 3dsMax, but no. It is fast like hell under XP.

So if anyone could explain me how to make my beloved Blender to run properly under XP i would be greatful.


(theeth) #2

Did you update the drivers of your 3D card? The XP defaults are often wacko.

Now, maybe you’re asking why Blender is slow and not 3DS. Well, that’s simple. Blender’s interface is all openGL, so its quality depend on your 3D hardware.

Martin


(seval) #3

I agree with theeth… WinXP defaults are “inexcusable”. But I do run Publisher on XP and have not had any problems. I have also done a MAJOR tune up though. What exactly is the problem ? Is the program responding slowly or is it rendering very slowly ? How many programs do you have installed…how many have you uninstalled…how clogged is your registry…how many useless dlls are on your system…where is blender installed…the list goes on and on. But tell me where you are having the problem and I will try to help.


(Adrian) #4

i run winxp and publisher actually runs faster on mine than creator does
i have the latest drivers and i update them religiously
creator hags for a second as soon as the rendering passes hit the meshes then it goes just fine publisher has no such problem


(vicmmi) #5

My XP crash when rendering. After rebooting, XP says its my nvidia display card thats causing problem. So, I updated to the latest nvidia driver but still this problem persist. As a last resort, I uninstalled the latest driver and let XP detect the card and installed driver from XP resource…and the problem’s gone.

It seems even the latest driver will not solve the problem sometimes.

Regards.


(seval) #6

New drivers sometimes are the cause of the problem. I guess that is why Windows users have that roll back feature …can come in handy.