Anoying black 'n red screen

hello,

I have a little problem with my blender screen.
Each time I try to scale or rotate a face my screen does something very strange:
My object becomes red and the screen gets black.
Is there anyone who knows how to fix this cause it’s really anoying.
BTW: Now you can see the rat I’m working on :smiley:
Here is a screenshot:

http://rekske1.t35.com/blender%20probleem.jpg

All I can suggest is to make sure you have the latest drivers for your hardware.

i had a similar problem, along with a bunch of others. someone here kindly directed me to disable anti aliasing in the nvidia control panel and that solved everything. do you have an nvidia card?

Turn off “occlude background geometry” it is next to the select method panel (in edit mode, the buttons go [vertices][edges][faces][occlude background geometry])

the last thing works, but what if i want to oclude backround geometry?

what are your system specs and video card manufacturer?

1244 mb mobile intel graphics media accelarator 4500M

ohh. intel graphics cards have always been a major problem with blender.


you can see on the right side of the page under notes it mentions it.
really sorry, i’m not sure if theres anything you can do. :frowning:

This hasn’t happened to me (yet), though I’m also stuck with an Intel Mobile.

However, I’ve also suffered a lot of strange bugs thanks to the card (from the BGE showing no textures to sudden crash when rendering), and something that worked for me was, curiously, to downgrade my driver. Try using a previous version of your driver, or if your laptop supports it, to restore the factory driver for your video card.