Anti-aliasing of object outline in viewport (Blender 2.93, Linux, nVidia)

Hi, is it possible to enable anti-aliasing for object outline in the viewport? I have enabled “Viewport Anti-Aliasing” in preferences.

Example:

image

Enable Smooth Wires Overlay near that setting too.

That setting was already enabled (and disabling it gives no visible change as far as I can see)…

Hm. Which build, exactly, are you using, and what’s your driver version? I’m also on Linux with nVidia, and that setting seems to work here.

Interesting, I’m on Blender 2.93.0, date 2021-01-29 16:35, running EndeavourOS (Arch) with KDE and nVidia 460.39-2. Blender was a clean install without any previous config.

Note: Problem most visible with “Line Width: Thick” in user preferences / interface.

I’m on Arch, with a bit older driver (360.32.03), just made a fresh build (d0f59d38429d945b3215890897eb2cfb90eacaa7), and…

I mean, it’s not like it’s an awesome AA implementation, but at least the setting is doing something. If it doesn’t for you, could be a good idea to file a report on developer.blender.org.

EDIT: oh, hadn’t noticed your edit. In case of Line Width: Thick I can confirm I also don’t see any AA.

Thanks @Stan_Pancakes for the confirmation, I will open a bug report.