Anti alising

hello, is it possible to get blender game engine to anti-alise a little bit?

I have noticed that this game engine have very much alising when it is running

if you loot at the test i made today you can see around the weapon that it is very pixely

i found this witch i though was anti-alising, but even if i set it to max it doesnt make any difference at all…

click on the first picture to make it bigger, other wise you cannot see the pixels :stuck_out_tongue:
But in game its running in full-screen so then you can se them very clearly

that menu is under stand-alone player. Have you tried playing with it in the standalone player?

As superflip mentioned, that option is for the stand-alone player. To enable AA for Blender’s viewport (and in turn the embedded player), look under the System settings in the User Preferences (listed as MultiSample). Note, that AA in the viewport can sometimes lead to picking/selection issues, which is why it is disabled by default.

my stand alone doesnt even work… blender just crashes when i start it

Export as standalone using save game as runtime addon. Than run that to test the standalone version of game. If you set the anti-aliasing, it will look good in that runtime…:slight_smile: