Antialiasing in gameblender

I am doing a project with blender which is similar to 3D walkthrough.
My advisor would like to get rid of antialiasing when I started game engine. I searched for it, however, it all related to rendering a scene.
How can I minimize antialiasing in gameblender?
Thank you in advance

Blender doesn’t have anti-aliasing. You can up the resolution to make things look more clear. Anti-aliasing is expensive and the engine is a little slow anyway. I think someone posted a script to do it a while back, so you could do a search for it. I think it slowed the engine by about half. You’ll have to either get a different engine or a different advisor. I’d recommend the latter. Blender is a perfect engine for a school project, if that’s what it is, because the development time is the fastest.

Thank you
Now that I don’t need to worry about antialiasing.
Thanks a lot!

most newer graphics cards will have an option to overide program settings and antialias all opengl (mines ATI 9200)
there might be antialiasing turned on in the control panel,

I agree w/ fireside aa is expensive and you can achieve better and faster results by up-ing the screen-res

This, however, causes extreme slowdowns and blurry menus in Blender. I don’t reccomend it.

Do you mean polygon antialiasing, or texture “antialiasing”?

![\Documents and Settings\myungsk\My Documents\My Pictures\forum.jpg](\Documents and Settings\myungsk\My Documents\My Pictures\forum.jpg)

Many replies in a few days! I’m impressed!
Fred Pyo, I don’t know the difference between polygon and texture antialiasing, mmm… I think I mean the zaggy thing which appears on the edge of object when I started game engine. For example, I made a wall for this project, I started game engine to navigate, then the top or bottom of the wall doesn’t appear as a straight line, it is ziggy zaggy.
I hope I can attach a picture, somehow I can’t.
Do you see what I am trying to say?

Thanks a lot.

this is what hes talking about “polygon antialiasing” but i dont think thats the word for it.
well actually the picture is showing aliasing.

to add a picture it has to be a url not a download from your comp. try imageshack

Yeah, right
That is the correct picture I wanted to show.
Thank you Littlebob!

I have a feeling that aliasing and antialiasing is getting mixed up. aliasing is the jagged artifact you see on the edges of triangles. antialiasing a essentialy an oversampling on the edges of the triangles to smooth out the edges.

Hehe, sorry for my “crude” description, but the idea was to try to understand what was the problem. As it is, (like others said) Blender has no internal support for antialiasing within the gameengine, and (like others said) your best bet will be forcing your video card to perform antialiasing, or to wait for Ogre3d to get integrated into blender (I think ogre3d has antialiasing).

Well well well, a google search took me here:
Anti-Aliasing, Oversampling

Good luck myungski!