ao and transparancy render problem

hello my friends, i try to render an object with two material(an eye), first material is just a default blender material and the second material is the same material with transparancy. When i crate and render it in blender internal (ver.260) it is working fine. but when i created the same object with the same setting in blender 2.65 then i render it, i found that the object did not rendered properly.

materila and ao setting in blender 260 (same setting in blender 2.65)




render result in blender 2.60


render problem in blender 265


this is the blend file blend.zip (194 KB)

i hope you could help me here guys. thanks

In the World / Gather panel change from Raytraced to Approximate or reduce the Attenuation distance right down or reduce the Ambient Occlusion factor

@Richard Marklew : thanks for your help, it solved now . i prefer your third option to reduce the AO factor. i set it to 0.9
but i wonder why it is no problem to set the AO factor to 1 in blender 2.60?..
anyway, i call this thead as a solved thread, once again thanks to you, Richard Marklew :slight_smile:

the actual render that i’m working on righ now.