AO + big plane = big cup of coffee...


I was wondering… a model illuminated by AO is rendered in no time. If I put a slightly reflecting plane beneith it, the render time is like an hour. Is there a way to reduce that? Lowering the distance paramter helped a bit, but it’s still strongly noticable. :-?


It will always take longer to render with a plane in the background than when there’s nothing…

If you lower the distance… then also try upping the octree resolution in the render settings.

Thanks, I totally forgot about the octree resolution. It’s still slow, but I guess it’s ok for final renders. :slight_smile:

It also depends if you have the plane stretching off for miles, try bending it up at distance, or using mist.