AO blurriness

Hey all, I’ve been creating an AO map from a highpoly model of a plane, and I have this blurry and strange-looking AO map and I don’t know why. should I just increase map size?


Check that you have enough bleed room in your unwrap settings, also in the bake settings. Might want to increase the samples too.

Ok thanks. Increasing the margin and quadrupling the map size did help. Spacing them out for bleed was the solver for getting rid of the marks, but even though I was using a 4x size of normal maps, it just minimized the pixelatedness, not entirely wiping it.