Apparent problem with normals

Hi all! (first post here :))
Sorry in advance for my bad english.

I have a problem with a mesh: when I render there aren’t problems, but when I start the game (by pressing P) it seems that some parts of the mesh have the normals turned wrong.
So I tried to flip the normals, recalculate them outside and inside, but nothing happens.

Here is the link to the .blend file:

Thanks a lot!

P.s: the mesh is a model imported from DAZ

Your link doesn’t work, the download button downloads a .php file.

Your link worked fine earlier this evening but not anymore. I don’t see much of a problem with your mesh. You can see the model better when pressing P is you set to textured view and set GLSL in the 3d view Display settings (N)

I set GLSL as you told me and something has improved, but I see the same problems in the mouth, hands and feet areas.

I can’t understand what the problem is…

Pasteall still doesn’t work. Here is a new link:

Well, I can’t fix your problem but I did remove 2141 verts with remove doubles… didn’t fix it though after recalculating normals. I’d suggest next time not putting all those parts like teeth and such into same mesh, probably the source of normal problems. But, I tried flipping normals on a few select faces and still they ‘disapeared’ in render, as you say. Eyeballs are particularly wierd.

By the way, can I ask why you modeled the connection fibres from eyes to brain? :smiley:

Now. for the gushing.


Thanks, but the model…was imported from DAZ (I’m not so good yet :o)

Anyway, very strange problem…I’m trying several solutions, but nothing happens :no:

UPDATE: problem solved! In the Export parameters of DAZ I unchecked “Write normals” and “Ignore invisible nodes” (nooooob mistake)

Thanks to all for your time!