Append Still Not Working -- Help Me, Please

I wish to bring a complicated hand rigging from an older file into the current version of an animation. I would like to File->Append->Select the file->Select “Armature”->Select the Armature Needed->Click “Load Library”.

The armature in question should magically appear in my current workspace, no? No. Nothing happens and I question my methodology. I’ve also tried File->Append->Select the file->Select “Object”->Select the Armature in question->Click “Load Library”. Again, nothing.

Can someone here help point out a possible error to this n00B?


Works for me, hmmm. Make sure you hit the ~ key, the armature might be on a different layer.

yea, it’s either out of the view (above, below, or outside the clipping values), or it also may be extremely small or huge. to check if it has been loaded simply open the outliner and check for it’s name.

You need to append the armature from the Objects lib. I think the Armature lib is just the datablock, not the armature itself.