Appending armatures and their IPOs


(Rhysy 2) #1

Is this possible ? If so, how ? I tried to append an armature the same way you append a mesh, but it didn’t work. Is there a special procedure for this, or is it just not possible ? Or might it be because the file I was appending TO was made with Ter2blend ? Please help !


(theeth) #2

you should append the Object, not the Armature data.

Martin


(Rhysy 2) #3

Yes, I already did that. I can import the object easily, now I want to import the armatures and IPOs for the object so I don’t have to spend hours animating it again. Is this possible ?


(ilac) #4

Yes, but the armature is the object so you have already imported it. What you want to import now are the actions (and therefore ipos). You import actions just as you did the object except from under action and not object!! :wink:


(Rhysy 2) #5

I already did that…nothing happened. :-?

I just tried again, this time appending to another file. It worked… but I can’t get it to work again. The armature does not appear to be imported with the object. I must be doing something wrong, but after six more attempts, all total failures, I can’t figure out what.


(theeth) #6

maybe if you import both the Armature object and the mesh that is parented to it at the same time…

Martin


(Rhysy 2) #7

Ah, thank you ! I foolishly missed the armature in the objects “directory” when appending.

Ilac - there doesn’t seem to be any need to import actions as well, it seems to have done it all for me.


(ilac) #8

All the better! :wink:


(theeth) #9

so, what did I say the first time?! :wink:

Martin