Applying a UV map to mesh

I’m having trouble with this and i can’t find anything to help, this is my first time UV mapping and i really want this to work.
i can’t seem to get the UV map to render onto the mesh
fish16.blend (708 KB)

to get it to appear on your mesh, you have to add a material to your mesh, then a texture channel of type ‘image’ then in your texture buttons go to mapping>>coordinates and change it to UV.

ok i think i may be missing something, I did that and it didn’t change at all

You need to add a material to your object and then add your texture to this material, mapped to the objects uvs. You haven’t included any textures in your blend so cannot show you. Before doing anything else you need to learn the basics of materials and textures. There are numerous tutorials here http://gryllus.net/Blender/3D.html

I know the basics of materials and textures quite well, i just don’t know how to UV map.

The ‘Edit Post’ option at the bottom of your post.

ok so here it is with a material and texture
what do i do now?
fish17.blend (682 KB)

In the Texture / Image Mapping panel set the Crop Minimum X to 0 and the Crop Maximum X to 1.
Set the view to textured and you should see the texture in the viewport.

thank you very much! it works perfect now!