Apricot Shadow Falloff distance

http://i112.photobucket.com/albums/n180/djtrickdog/falloff.png
How do i increase the Max falloff distance? I want to create Shadows on my whole level (at least on a large visible area) but i cant get my spotlight high enough to do this.

change the ‘clip start’ and ‘clip end’ distance in the lamp menu. In your case, you need to increase your ‘clip end’, and usually, a higher clipstart is better because it provides cleaner, more accurate shadow maps.

I tried setting the Clip End to 5000! and it still didnt change the distance.

maybe the skydome is also casting a shadow?

Surely you want to increase the size of the spotlight cone? i.e… make the cone wider. The spot doesn’t need to be that high… just have a wide cone.