Ares problem!!!

hi! heheehe, i know it has nothing to do with 3d but i’m crazy about this problem, and i can’t find any solution to this…:mad:

well, here’s my problem, i set my ares to initialize automatically when my windowz starts, but anytime i turn on my pc, ares do start, but it gets freezed, just a blank window, and do nothing, then i have to press ctrl+alt+supr to terminate it, and then i have to open it manually…

i hope any of you guys knows how to solve this, or knows somebody who had had this problem, thanks and sorry for posting this here, but i’m not signed up on any technical support forum or some…

Any solution?

i had reinstalled Ares several times, and didnt solve it!!:ba:

im on Windows XP SP2 on a AMD Athlon x2… and Ares

What is Ares?

:eek: ares’s the best p2p software in my opinion, like emule, but faster for downloading… anyway, i installed 2.0.9 and it’s fine now, wierd problem tho. :confused:

Why don’t you download the latest version? Maybe the version you’re using has bugs… that if it works with certain programs it gets stuck… Now Ares version 2.0.9 is out… why don’t you download and install it and see if it fixes the problem…

thanks PsyLock, it worked, i tried that… the curious thing it’s that i’ve installed that same version on my friends computers, and there it works fine, just mine doesnt, anyway, now it works lovely