Armature Guidance

I’ve been looking from tutorial to tutorial and help guide to help guide for the past two hours trying to find the info I need, but still can’t figure out what I’m doing wrong… so if someone could help ASAP, that would be great…

I’m modeling a frong wind-up toy, and, using one of the tutorials for beginners on the Blender Wiki, tried doing the rigging and skinning exactly like it said. However, when I try to parent the mesh and armature together… and then do the skinning as shown in the tutorial I’m using, nothing happens.

(The tutorial I’m using is here: )

So I select the mesh and the armature (like it says in the tuturiol), make them a parnet, select “Create From Closest Bones”, then switch to edit mode. The tutorial goes on to say to select one of the vertext groups (that the armatures have been divided in), and then push select. However, the picture it says I should get is not what I get. In fact, nothing becomes highlighted at all. Everything remains the same. When I then went into pose mode, and moved the armature around, the mesh didn’t move with it. In the pictures in this tutorial, the mesh moves, so I’m assuming I did something wrong along the way though I don’t know what.

I’m a beginner at this, and this is for a project, so I’m really not sure what is is I’m doing. If someone could help and explain things to me so that I can proceed with the posing, that would be really helpful… as I can’t seem to find what I’m looking for. I really just want to move the frog’s arms and legs so it looks like he’s swimming.

Also, when I move the Middle Mouse Button (the wheel), the armature gets bigger and is no longer in sync with the mesh itself. If I look at it from the side view in Blender, the armature is apparently underneath the mesh (way underneath). I’m not sure if that’s typical or if I’m doing something wrong from the get go.

So, um… please help?

Most likely the influence envelopes for the bones are too small for the vertices to be added to a vertex group when you select the “Create From Closest Bones” option … this option converts the vertices that are within the influence envelope of a bone into vertex groups for the bone . But the envelope has to be big enough to include the vertices to automatically create vertex groups for you .

To visualize the armature in envelope mode just go to the Armature panel and hit “Envelope” . You will see a zone of influence around the bone . To increase/decrease the zone hit Alt-S in Pose Mode or Edit Mode . Once these zones envelope your mesh properly just unparent the armature from the mesh and then repeat what you did the first time . You should get vertices now when you hit select in the vertex group panel .

And about the MMB … just don’t do it unless you want the armature to behave that way …

Just on a site note. Use the armature modifier to link the armatuer to the mesh. Don’t use the parenting option. This makes it a lot easier and the modifier can always be removed or deactivated without affecting the mesh or the armature and you can limit the effect of the armature to a vertexgroup.
It is basically the same as stated in the tutorial except instead of parenting the armature to the mesh you add the armatuer modifier to the mesh and put the name of the armatuer (which defaults to Armature for the first aramture in the scene) in the text field.