Artifacts with radiosity?

Hey,

I’m trying to make a nice render so I’m using radiosity.

I get weird artifacts around face edges. The first mesh has been subdivided and the second one is lo-poly. Any ideas?
http://img815.imageshack.us/img815/6933/butterfacez.jpg

http://www.speedyshare.com/files/23297050/butterface.jpg
(mirror, use first link) http://uploading.com/files/3c83f6bd/butterface.jpg/

Yep, unfortunately it seems that radiosity does turn off some modifiers like subsurf, at least in 2.49

It’s not turning it off. The person on the left has subdiv added, the person on the right has no subdiv modifier.

The problem is those ugly edge lines on their faces… How do I get rid of that? What is it?

Don’t bother with radiosity, it has been abandoned.

If you really are trying to emit light from mesh objects in the scene try the new 2.5 features.

In order for radiosity to work well, the mesh must be quite high poly. or you will get artifacts.

the mesh on the left is high poly. look at its face. those lines are all the polygon edges. the mesh on the right is low poly.

Really? I just wanted a nice looking render. What should I use instead? Blender Internal doesn’t look good- or either I cannot use it, so I’d appreciate a link on setting it up :wink:

assuming the normals are facing in the proper direction and all that, and if it’s high poly you should be able to eliminate most of the artifacts by turning up the hemires, if i recall correctly. just don’t turn it up too high, or you’ll have to wait awhile for the render.

nice! thanks! I put the hemires on full and that did the trick. Thanks a lot!