Assign weights from bone envolope don't work - blender 2.77a

what i do wrong?

I don’t actually use bone envelopes, so I can’t speak from experience. But I did notice something. In your armature modifier, have you tried switching on “Bone Envelope”? And you should try using envelope bones instead of the stick type. While in pose mode you’ll be able to see the effect of the envelopes in real-time. You’ll find that in the deform section of the bone tab.

thank you for reply me, i did as you said and actually you had right about the envelope size, i fixed it but nothing changed as you can see in this new video:

When i manually paint the weights on the mesh selecting the relative bone, still the hand doesn’t move when i go in pose mode


what is the white halo around the envelopes? Is that problably influences the rigging?

Yes. You can tweak the influence in the deform section of the bone properties.

But I notice you still didn’t tick the bone envelope option in the armature modifier. Try that before you go too far with editing the bones. Is there any reason in particular that you wanted to use envelopes? :slight_smile: