Assistance Requested!!!

Good afternoon;

My name is Tristan, and I am attempting to teach myself to use Blender. One of the most consistent issues I run into with the program is that I will accidentally hit some unknown button, and then the program doesn’t respond in the way I am used to - I then have to start trying to undo whatever I have done by trial and error, or scrap the file I was working on and start over.

This is my newest issue, and I am hoping that someone will recognize what the program is doing, and can maybe help me to figure out how to get it responding normally again!

I start with this:

I am trying to extrude the region and scale it in towards the center of the circle, something I do regularly.

Now, however, because I have hit some button and changed a variable, this is what happens when I try.

I thought it might have something to do with the pivot center, but none of those settings changed the outcome.

I would try to search the forum to see if this is a commonly encountered issue, but I don’t even know how to describe what is happening without the images!

Any assistance would be greatly appreciated!


Make sure you have applied Scale to your OBJECT (in Object mode - Ctrl-A ->Scale) before. Then, it looks like you have ngon face where the cut is. You’ll have to find where it’s center is in face select mode, select it and delete. Or Ctrl-Z try to go back before you hit that “something”.

Screenshots can be made using Camera icon on 3d window menu, right; better yet use OS facilities to capture whole blender window, including N-panel.
Also, 2.71 has a lot of improvements compared to 2.69. I’d suggest - upgrade.

Thank you for your response, Eppo!

I am embarrassingly not fluent in the proper terminology - what is an ngon facing?



I hit controlZ as far back as I could, deleted the entire form I was working with in case of a process error, and restarted the structure.

I highlighted the circles, added duplicates, then connected them together by adding faces:

Next, I tried to loopcut the connecting faces, so I can select and extrude just the circles:
And as soon as I place the loopcut, this is what I get:

Again, these are all steps that I use regularly, and ones I have used to create the rest of this file, so it is definitely some kind of setting that has changed to give these results…

Sorry about the photos - I am working on a different computer than I am posting to the forum, so my phone is the only way to transfer the images I take!


Numbers corresponding to picture.
1.Change this to ‘median point’ (your main problem)

2.Change this to ‘Global’ (not really important but it’s the default)

3.Try turning this off,when it’s off you can selected faces behind other faces as well as see faces that you may have accidentally selected (just a tip,i always got frustrated when i couldn’t see my whole mesh)

4.change this to ‘increment’,it will help a bit with accurate scaling (try pressing S on your selected vertices and then holding down ctrl while scaling,it will scale along the grid or the same value as each grid block depending on the offset of the vertices to the grid)

Well, its like counting ‘1, 2 and “many”’ :wink: -blenderhead’s way of counting some mesh face corners would be “3, 4, and ngon” …
What you have in this cut is face - polygon (n-gon) which does not define corners properly and will cause render problems:

The rest is covered by DCBloodHound already.

Most of us started off this way. (Heck, there are times when I still find myself wondering where I am)

If you find yourself in an unknown ‘mode,’ try hitting the Esc key.