attract example debug help

I know, It’s a cryptic title but that’s what I need help with :slight_smile:

I have followed an example by Raider at gameblender.org to set up a gravity well blend which works great (thanks Raider).
http://gameblender.org/viewtopic.php?id=53

What I wanted to do was have a player ‘shoot’ gravity wells that collect things. on collision, the gravity well is deleted. When I modified the file so a dummy cube would shoot gravities, my blender always crashes. i can’t see anything that might indicate what I’m doing wrong so I thought I’d throw it open to the brains trust.

Here is the file…
http://www.glennmelenhorst.com/games/blender/attract.blend

Thanks.

Glenn Melenhorst
http://www.glennmelenhorst.com

I get this error in my console, but I don’t know if this is the problem:

http://img209.imageshack.us/img209/4364/errores4.jpg

Yeah, I don’t understand it :frowning:

Glenn

Near sensor problem :slight_smile:
this error is generated by the Near sensor wich is Broken. It has not been fixed yet¸.
you gotta have to look for an alternative :slight_smile: live with it

Right. Thanks. Bummer.

Glenn

here is an example of another way to do it without using the near sensor (a near sensor replacement if you will.

It a fully functional gravity well although im not convinced its the best way of doing it and there are a few unwanted side effects but i hope its helpful in some way. :smiley:

edit: what a muppet i forgot the link

Nice. Some good ideas there. Thanks for the file Siegel.

Glenn