Audio not 16 bit?

Hello, I’m having a bit of trouble getting Blender to import my .wav’s. I’m recording with iMovie, then exporting to .wav, then importing in Blender. However, when I try to import to Blender, it claims my audio isn’t 16 bit, but my computer claims it is:
http://i59.photobucket.com/albums/g304/m15399/info.jpg

How can I get my sound files into Blender? Please help!

It’s because of the 8k sample rate. I just did a quick test, and 11k seems to be the minimum acceptable. You’ll have to convert it with something like Audacity or any other sound editor.

Mike

http://i59.photobucket.com/albums/g304/m15399/info2.jpg
It still doesn’t work! :frowning:

Hmm, try 44.1k /stereo , THAT should work.

And I may have mispoke earlier about the 8k sample rate, I tried it again and now it works :confused:

I’ll try to find some definitive information on exactly what format is acceptable.

You’re using 2.42a right ?? … on Windows? / Mac ? / Linux ?

Mike

I’m using 2.42, not 2.42a. Whenever I use 2.42a, it refuses to let me import any files of any kind. I posted about that a while ago…

While we try to figure out what’s wrong, does anyone have any other suggestions for ways to get my audio into the movie? iMovie is not an option, because I don’t have iMovie HD and iMovie normal only works in NTSC and PAL size (I need 16:9 aspect).

Did you try 44.1 sampling?

I don’t have 2.42 on my system, I do have 2.41 and 44.1 does work (though this is a WinXP box, so might not be helpful :))

Also, if you do import the sound, 2.42 is not going to output the sound multiplexed with the video … I don’t know if you knew that already or not. You’ll need an FFMpeg build to do that.

Mike

Where can I get an FFMpeg build?
I will try 44.1 a little later, I’m in the middle of something now.