Auto tile size not working with GTX 1050 TI ?

Is auto tile size working with a GTX 1050 TI ?

I’ve enabled the addon but when selecting gpu as render device, tile size stays at 32 by 32.
I can’t even change it manually.

Whats wrong here?

Total System:
AsRock J3455-ITX
8 GB Ram
GTX 1050 TI
Win 10
Latest Blender version 2.78c

In case you do not know how to properly enable GPU compute, you read this thread:

Could you take an screenshot of your Auto Tile size addon panel?

What version of the addon are you using?

I had not checked the graphics card after selection the cuda option from the preferences menu. That was it. Everything works fine now. Thanks for the help nevertheless! :wink: