Awkard zooming in and out? Help please?

I use my middle button a lot.
But now if try to zoom into my (plane)
to see my cube closer… it kinda zoomes in slowly… and awkardly.
The size of the cube hasn’t changed.
I noticed that before I can zoom in nice and fast… but now it zooms in sooo slowly.
I have not touched any other settings!

help please

And when I click 1,2… 3… on the number pad…
I’m not transported to the rear view of the side…
I’m actually transported 4 inches off the plane…

Press ‘5’ on the numeric keypad to toggle between perspective and orthographic views. Sounds like the issue to me.

I haven’t figured out the first one.
Are you on a laptop? If so, go to User Preferences and select “Emulate Numpad” for second post’s problem.

Basically I have a giant sphere now,
and I have a text inside of it.
I could always zoom in through the sphere and see the text.

But if I try to zoom in now… i stop right on top of the sphere
and I cannot penetrate it.

Its ok I fixed it guys. Thanks anyways.
I didn’t know about the “5” lol but I also had to move myself around with ctrl/ shift to adjust my angle haha

Anyways, Zavingy how come you have an ad below you?

Uh… I don’t. At least nothing I put there. The board puts them there.

To add a little tip… unless you know it allready:
press (Numpad .) after you right clicked the object you want to work on. This will make your view rotate, zoom and center around this particular object!

I use it all the time!!

@My3D So if you use it all the time, I suggest you enabled ‘rotate around selection’ in the Input panel of User Preferences

thanks krokodyl :slight_smile:

Didn’t knew that!
This forum rocks!! :smiley: