B-Bone Scaling in Ubuntu Linux

I was trying to use b-bones as my display mode for my rig so I can make a couple bones have segments to them.

I know from watching a couple tutorials that if I want to alter the width of the bone I press [CTRL][ALT]S and drag my mouse.

However, when I try my ubuntu computer wants to hide Blender and/or tries to save the blender application.

This is pretty annoying and I either want to disable ubuntu action or have an alternate keyboard command to scale the b-bones.

If anybody has a way for me to change a keyboard command to change this behavior. I’d appreciate it.

just change the hotkey in Blender preferences. CTRL+ALT+U -> Input -> 3D View -> Armature, find the hotkey associated with CTRL+ALT+S and change that to something else