Back compatibility or what in hell is it called

Hi, I’ve got a simple question today. Is it possible to open 2.45 .blend with Blender 2.48? I had problems with this two versions earlier, but I have no idea what’s the situation like now. Could anyone help? I really don’t want to reinstall blender two times…

It is probably possible, have you tried? Depending on what objects types are in the scene, Blender will do it’s best. If that does not work, you might try and append only the specific objects that you need.

Well, finally I tried and it works. After reading the release notes I realised that it’s worth the risk and now, after the first glimpse of 2.48, I’m abbsolutely amazed by it. Great job Blender developers!