Back faces not shown in UV textured model

Hi. I just trying to create a simple model by using bezier curve. I create a curve, face it and after this i convert it to mesh. Then, i change the view mode from shaded to textured and apply UV texture. All good, but i can see only front of model. Back faces not render in this mode. If i not use texture and press textured mode i also not see back of model. But i can see it before model was converted to mesh. I post screens in attachment.

Attachments




This is usual.
textured Mode allways draws just the Frontside of Faces.

Pat

But i need get fully model. Not just front =). I need back of it to. I try export it and it’s was just with front, without back =(.
UPD: As i undestand, i create mesh with only 1 layer of faces. But how i can create normal mesh from curve? Sorry, if very strange questions, i very new in 3d modelling.

When editing the curve (in the EditButtons), there should be Back and Front activated.
And you have to choose either one or both options to give thickness to the curve.(Bevel or/and Extrude).
Then there should be two sides for your model, after converting to a mesh.
BTW, after converting you should go in editmode and with the mesh fully selected (A) type Ctrl+N
to recalculate the normals outside, because this might have caused your problems.

What I’ve mentioned before was just the textured Drawmode (The way the model shows up in the 3DView)

Pat

Go into the Edit Mode.
Select all the faces that you want to show texture on both sides.
Make one face active with Shift-RMB
In the Edit buttons, look for the Texture Face panel
On it press the Twosides button
Now, only the active face shows the texture on both sides, so there is one last step:
use Ctrl-C > Active Mode
There you are set.
What you just did is to copy the drawmode of the active face to the other faces.

Jean

Thx, Patel. I just must recalculate normal =). Big thx.
IamInnocent, big thx for tips. I will use it’s in future.