Backdrop image gone.

I was following a tutorial and got to the compositing part where you open up compositing and check the backdrop/background image on while the editing nodes are on top, all worked well for a while until the image disappeared, even though the box was still checked on, what happened and how can I get it to show again?

Maybe it’s very very small.
Maybe you moved it out of view
Maybe you don’t have a viewer node connected to a node that would output a visible result

You have not attached or posted a link to your blend file so cannot help you in checking those possibilities

I have attached the blend file, if you go into compositing you will see what I mean.

Thanks.

world globe tutorial missing backdrop.blend (1.18 MB)

I’m not sure if the blend file has the images in it, do I need to also attach them separately as they are pretty huge files.

Add a Viewer node and connect it to something like the render layer node
Render your scene so you have something for the viewer node to show
In the compositor window press N to show the properties panel
Under the Backdrop settings type 1 in the Zoom box



Thanks for the help, the viewer node coupled with me changing from the Thea render to Blender render made it reappear.