Backface Culling in Blender Render

Hello, the issue was solved for cycles render, and I am now trying with Blender Render. The method should be easier, since nodes play isn’t necessary. But I now have the same problem as in Cycles. While the backface culling works in other renders (like material render)

It doesn’t work in the final render.

I am now really puzzled, because I did all the steps of the tutorials, and don’t see what could cause this in Blender Render. (no nodes this time)

Thank you in advance for your answers!

Backface culling is a “viewport only” thing, which does not translate into the render. To use this in Blender Internal, you will have to use Blender Internal nodes - otherwise you don’t have access to the geometry information.

If you ask me, this is not easier in Blender Internal, but rather more complicated, because of BI’s (IMHO) unintuitive node approach which results in having to jump between BI’s nodes and its “normal” settings.