Backface Culling issue

Hello,
I am currently learning Blender and am facing the following issues in the gingerbread tutorial from the Manual.

Like you can see in the images the wireframe from the backside of the object is projected onto the frontside of the shaded object. This makes it very difficult to work with in certain situations.
If I crate a new file and add an object like the second image the problem is not there.

First I thought I had pressed the “Limit selection to visible” button but it appears to be something different.
I also tried different settings in the “Object Context” -> “Display panel” and in the settings in the “Properties Shelf” -> “Mesh Display panel” but to no avail.

Later I noticed that the problem only exists when the viewport is set to Ortho. In Perspective mode the backface culling works fine.

So, is this some kind of a bug or is there some button or shortcut that I accidentially hit?



Modifier visibility enabled to editing cage can make it partially transparent. Can’t check since you didn’t include the .blend.

Thank you for the answer.
What is and where can I change the modifier visibility?

Here is the .blend file:

gus_vis_problem.blend (1.3 MB)

Wasn’t about modifier visibility because the object doesn’t have modifiers. But viewport clipping end distance was set too high.
Properties panel (N) -> view -> clip to something more reasonable, like 1000.


Awesome. Thank you. :smiley: