Backgorund


(FantasyX) #1

With a sky background in my image, it only shows the background and not the model, any ideas why?


(Duoas) #2

I think we’ll need a little more information.

How did you put the sky image there? (Is it UV-mapped to a dome? Or did you place it there using the World Buttons? Or some other way?)

Do you have the layers of all visible objects selected?

Are you trying to use any form of transparency on the model?

P.S. I kinda half-expected this question to have someting to do with a squash or pumpkin or something… :stuck_out_tongue:


(Fonix Wircs) #3

A couple things to check, are you on the right layer, and is the “env” button depressed in the material settings? You dont want that depressed.


(FantasyX) #4

Ok i used the world buttons


(FantasyX) #5

Now it works but there is a green tint to it


(FantasyX) #6

ah i think i got it


(FantasyX) #7

Yeah i just needed to mess around with the blend settings a bot. Thanx newayz