Background image in compositor not rendering


(paladini) #1

Hi everybody, i’m a blender noobie …
I’m trying to put a sky image in the compositor panel , and everything works fine, but i cannot render it, the image doesn’t show in the render, just a transparent background.
I already read some solutions for this problem and nothing is working…
i have checked out “sky” in the “render layers”, and also have in render/shading change alpha to transparent… i try all different options, just one checked, or both, etc

i’m getting crazy about it … :o

i appreciate your help


The problem of "return-from-the-dead topics" continues apace
(Richard Marklew) #2

Insufficient info.

Please supply a simplified blend file that clearly demonstrates the issue. Upload file to http://pasteall.org/blend/ and tell us the download link
Important: ensure you have packed all relevent textures in the blend file before you save it (File / External Data menu)


(paladini) #3

Hi RIchard,
i try to uploade but my file is 42mb and in your link you gave we can until 30mb. So i uploaded in google driver, here is the link:
https://drive.google.com/open?id=0B2JpM4Ubl4DZclIyUVNBd29lNHM

thanks for the help


(Thies Schulz-Holland) #4

That’s why Richard explicitly asked you to simplify the file.
If this is about compositing in a background image, why send a file with a large particle system that has nothing to do with your issue?

Anyway, you didn’t connect the Mix node to the Composite output - therefore it can’t show:

https://dl.dropboxusercontent.com/u/27650383/06-09-2016%2010-08-50.png


(paladini) #5

Ok, my first sentence in my FIRST post was " i’m a blender noobie"
it’s normal in this forum to be rude??? Cause i understood simplify, but i don’t know how to do it in blender files!!!
“Send a bigger file that has nothing to do with it”??? if a know what i was doing i will be not asking and telling that i’m a noobie and not expert!!!

Anyway answers like this just make me run away from this forum… i hope not everybody is like this here!


(paladini) #6

Now for your help i thank you! Cause it works!
Have a great day IkariShinji


(paladini) #7

I think you dont know what noobie means!!! Anyway thanks


(Happy Prometheus) #8

Perhaps the problem was that in the “Output” settings, where the rendered resolution is etc, there is also the “Post processing” options, where the “Composting” box need to be ticked.


(Clockmender) #9

“Noobie” means “New to the subject” I think…

I don’t think our friend @IkariShinji was being rude, maybe this explanation will help, either you, if you are still around and I hope you are, or others posting here:

A “Simplified Blend File” is achieved by copying your blend file to another name; “Save As… etc.”, then deleting, in this new file, all bar the stuff that causes the issue, like meshes that work, un-broken node trees, etc. etc. and then posting this new, cut down, blend file for us to look at.

Cheers, Clock. :beers:

PS.

Most of us are psychotic killers and baby eaters at heart… :rofl: