Background image problems (blender 2.57b)

I just downloaded blender 2.57b and I started to make a weapon but I can’t seem to find anywhere the background image button. Where can I find that option?

fClick the plus sign as indicated by the mouse, and check background image.


You have to change to ortho view

Okay I chose the background picture I wanted but now I cant see it.

Hello, i try here and see your problem, i CAN see the img change a size more 100 +

I also had this same problem and also re-sized the image like tonnytg said, but I had to click the double
white reload arrows located under the source selector (where it asks for the file of the image) and just above the opacity option.

any of the previous answer keep on working on version 2.63 background images keep still dont working.