background image

hi, i’m having problems with said background image.
at some zoom levels, it chops of areas, and moves them around
windows xp 32-bit, amd athlon x2 processer, nvidia 6150 LE integrated gfx card

how can i get rid of this?


I observed one thing in your Background Image Upload menu.

Towards the extreme right of Reload Button there is a value “2” written. In my Blender it was 1. And while zooming I had no problem.

That value should be 1 because more than 1 means some image block.

Don’t know what to tell you yet. Might want to check your view settings under the menu and then if that doesn’t work, start from factory settings and work from there?

tahseen–that’s because i had two 3d windows, i just cropped the screenshot.

nick–that’s a good suggestion, i’ll try that.

edit:
that worked, thanks again!
not sure what i had messed up :confused: