Bad surface

Hi,

I’m just a beginner and I want to learn blender, that’s why I did a few beginner tutorials, but everytime I made a mistake ( probably the same mistake ) beacause my surfaces aren’t in 1 piece …

I made a screenshot of the bad surface you’ll hopefully know what to change or do.

http://www.xhuyghe.275mb.com/badsurface.png

As you can see my “guy’s” body is seperated by a line in the middle of his boddy. What I did is create the man with cube’s then set the surface on 2 just like the number next to it and set my guy smooth.

BTW blender on OS X

Thanx xhuyghe !

Select all the verts and then press ctrl-n (recalc normals outside).

GreyBeard

Welcome to elysiun!:slight_smile: Try recalculating the normals for your object by selecting all of the vertices of your object (“a” key) and hitting ctrl + n. If that doesn’t work, try removing the doubles, the option is in the Editing Tab (F9). Hope this helps.

DwarvenFury

Edit Beaten by Greybeard. :wink: 8)

I quickly made an other guy, removed the dubbles and pressed crtl+n but the effect remaind the same here’s a screenie :

http://www.xhuyghe.275mb.com/badsurface3.png

Maybe an option ?

I think you might have a face inside your mesh causing this behavior.

and how do I solve it :slight_smile: ?

(BTW thnx for the help and the welcome :slight_smile: )

  1. Go to the edit mode.
  2. Press z to go to wireframe mode. You can also do this by the menu.
  3. Select face select mode. You can find this in the menu too.
  4. Find the additional, nasty face and select it.
  5. Hit x to destroy it and select Erase Faces.

no reslult …

The problem is stil current but less then before …

I’m getting desperate :frowning:

You mean that part of the problem disappeared?

Are you sure there are no faces inside the mesh anymore?

Did you remove the doubles (select all with a, ctrl-n) again?

did it again and with crtl+n the problem disappread completly …

my first problem solved :slight_smile:

Thanx for the quick help !!

xhuyghe