Bake Indirect Lighting doesn't find my light probes

I’ve been stumped on this issue for a while now. I’ve tried all the combinaisons of search terms on Google with no luck. Either something’s wrong with my project file either the solution is so dumb everyone guessed it by themselves.

I put light probes in my scene, I clicked the button to bake the indirect lighting, and then it tells me “0 Ref. Cubemaps, 0 Irr. Samples” when they’re right there.

Closest thread I found was this one but no answer for OP.

enable them in renders

1 Like

Yes thank you I figured that out right after, I’m very dumb.