Bake normals from High to low poly ?

I keep running into unknown problems.
When i bake the normal map it takes forever to complete and even then the normal map is just plain purple.

http://www.pasteall.org/pic/show.php?id=27276
.Blend

  1. the normal map just stays purple.
    2The low poly mesh
  2. high poly mesh
    4The texture loading bar thingy takes forever
    5 and all my settings are correct.

I did select the high poly and then low one next in the outliner.
Any idea why this is happening ?

~Wentzel

EDIT : Sorry posted in wrong section.

I’m pretty sure the high poly and low poly meshes need to be in the same place. Baking just looks at the difference between the two surfaces.

Yep, the objects have to be in the same place, no idea though why - I think to remember that it wasn’t always the case.

Thanks the bake is much quicker now.
a few questions, the UV map is still just Purple and the snakes are at the same places.
Any idea why this is happening ?
.blend

You need to unwrap your low-poly mesh.

Search the web for tutorials about high-poly to low-poly meshes, there are quite a few out there. You will find the basic steps, which are necessary for this to work.

The way you seem to be using this method doesn’t make much sense, you would get a nice smooth snake just by having a “cleaner” low poly mesh. Normalmaps won’t get rid of edges caused by the lowpoly mesh.

But, if this is just the basis for modelling (or painting) finer details like the scales, than keep going! :slight_smile:

i did UV unwrap the low poly mesh…
And i just want to see if it would look better with a higher poly normal map.

Appreciate the help
~Wentzel

I looked into your uv map, and it looks like you have a lot of faces overlapping with each other.
http://i.imgur.com/GDGOa.jpg

And the eyes are not unwrapped too (the big diagonal edge in the screenshot that go all over the uv is a sign of something not unwrapped), leading into even bigger problem when baking as then by default all the faces of the eyes are overwritting the whole UV, and probably why it seems there’s nothing baked.

Ok so i ran into a problem i’m getting this weird shading from my map.
i have unwraped my model and appleid all modifiers.
I looked trough my settings over and over again, i did play around with a sphere, sculpted on it and got it to work with normals.
But i guues this is more complex.
http://www.pasteall.org/pic/show.php?id=27370

.blend
Appreciate the info
~Wentzel

Remove the texture from the Low poly when you bake.

@Daren : Thanks!*